Strange spikes in my dragons face

I’m currently getting these strange spikes in my sculpt. I notice if I put my multiplier modifier dawn to 0 it ok, but when I go up to just one I get this.

1 Like

I also have this in sculpt mode. I fixed the Normal in layout mode but i still have this in sculpt mode.


Yes, this can happen.
There is no option to clean this, other then:

  • move the verts to the correct location
  • Go steps back in the multires and continue from there.
1 Like

Yes it is a glitch that happens sometimes. Do as FedPete suggests, or try deleting the way out verts and filling in the holes it leaves.

1 Like

what about the Red and Blue?

1 Like

I thought it was colored faces (texture paint).

Red and blue are usually the colors to tell you how the faces’ normals are directed.
inside pointing normals faces are red, outside blue. But if that option was selected, it should show on the whole dragon! Which isn’t the case.

You stated earlier, that you got spikes and one step back (in the multires), level 0, those are gone. I think your details for level 1 are too high and probably the reason for the spikes.
Sculpting is a slow process of more verts (levels) and slightly increasing the details.

It’s important to follow the flow of the teacher before you start experimenting on your own.
Currently, I can not say what the problem is. Or encountered such strange problems in the past. Blue, and red coloring and spikes.

  • Do you have double objects (backup dragons?)?
  • You can open a new blend file (empty). Then FILE> Append , the dragon object in the old file and see if it’s related to strange Blender options (which are gone in a new file).

General Q&A note

Help us all to help you.
Please give full screenshots with any questions. With the relevant panels open.
This can be done by Blender itself, via the ‘Window’ menu bar top left-hand side.
On that menu dropdown is ‘save screenshot’.

It’s important to see also related panels!

1 Like

Those colours in sculpt mode, like nostrils, may be colour sets.
Menu bar in sculpt mode, Face sets, face sets from visible. would clear them.


I took off the modifier and added it back on . That got rid of the spikes. then I did a “Smooth Vertices” and re did my sculpting after re joining some vertices in the middle "Actually a lot of them " . then i did the last thing for the red and blue and that worked.


here is my dragon now. Thanks for your help.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms