Strange curl of belt

Hi, I tried to follow Grant, but when i delete faces from my belt, it curls in strange way. I have no idea what’s the issue. The only modifier is Multires. Blender 4.1.

Before any actions

Deleted faces

Back to object mode

The shackle works correctly, guess I just won’t modify belt right now and go on. I hope somebody will give me any point where I did something wrong.

1 Like

General Q&A note

Help us all to help you.
Please give full screenshots with any questions. With the relevant panels open.
This can be done by Blender itself, via the ‘Window’ menu bar top left-hand side.
On that menu dropdown is ‘save screenshot’.

1 Like

Looks like the normals are flipped when in object mode. Nor sure why. In edit mode, select all, hit shift + n to recalculate the normals.

Have you checked the scale? Is it negative?


Try muting the multires modifier, if only to test if it has any part in the issue.


Good point. I had issues with the multires modifier after deleting the faces. I’d stay away from this step or do it at the very end when you have completed modeling, baking, etc. the belt.

1 Like

The problem is most likely related to the UV or multimodifier settings in Blender 4.1. I advise you to first check these settings and make sure that they are correct. If this does not help, you should also pay attention to the topology of the model and possible errors in it, which may cause distortions when removing faces.

Yes, it looks like the modifier is doing the issue.

Deleted the modifier only

1 Like

I won’t say my model is for sure correct. I’m trying to follow lessons and do the same things as Grant. The only difference I know is, he did mirror on model, I didnt.

Also I’m not sure if all settings are correct, because I’m still learning basics here. I’m just a code guy trying to learn some basic stuff with blender for quick changes and prototypes :slight_smile:


Can you do me a favour and open the side bar, pressing N, and show the scale. Wondering if the scale is negative.

A mirror modifier shouldn’t be the issue, especially when you have already applied it.

Btw, the shrink wrap modifier has a toggle to delete the inner faces for you. But some modifiers don’t like this (at least in 4.0).


I made a small test with scale applied, but result is the same.

I could try to send you project if you are interrested, just not sure how :slight_smile:

1 Like

At this stage I’d apply rotation. Ctril + A > rotation

Have you tried to flip the normals? Alt + N and then choose “Flip”.

Here are a few things you could try
How to Fix Normals in Blender - Blog


All normals looks correct. I tried to follow your link, but there was no good effect. Flipping those faces went into a lot of different issues.

As a small test I tried to expand those faces.

I feel like it could be due to some sculpting, but I’m not sure.

1 Like

Can you make a new belt - quick and dirty, to see if this happens again?


I took the plane mesh, made some quick extrudes around, made a fill to finish it around. Extruded all top and bot edges separatedly. Then filled the inside.

Here is funny part. Here I go into object mode.

Change multires viewport to 1

Disable multires

Here I made a 2nd try in clear project starting with a cube, and extruding it into the belt. Had some issues on last part of belt where I made a fill between edges, but after doing it 2nd time again went fine.

Maybe there is some kind of issue on multires with filled faces?

1 Like

Odd. I was able to reproduce the issue with the strange geometry in the 2nd image, extruding a cube too. I had odd looking objects at the vertices. Then Blender crashed. Now it works.

There is a good chance the multi res mod might not like manifold object, once you removed the inner faces.

However, it seems to work here

1 Like

Oh crap …


The way to fix it is to set all “levels” to zero

Delete higher geometries

And then to subdivide again

A wild guess: By working on the base mesh at a lower detail level, the higher levels get confused. (?)


Thank you for all your support here. I have tried deleting higher as you suggested, but I see it’s still not working deterministically. Tried it like 3 times on the same mesh, once there were still artifacts in object mode, so I went into 2 more tests and it looks better. It just sucks, that I lose all sculting work here.

I will test it more later when I have a bit more time.


I hear you. My first attempt blocking out the ogre totally blew up, i.e., the whole thing disappeared when applying retopo. Had to start over. The good thing - I feel more confident in the process of making shapes.

At basic level you can use the high res you made and just make a low res by hand just like done with the orc and bake the details without the multires taking part. Probably just apply it so it makes a high res to bake down from.

Multi res used to have problems baking down like it was meant to, I think Grant mentioned it in the course, but it was supposed to be generally fixed.

Bu the basic way should still work and get you forward, using the sculpting you have done already.


Privacy & Terms