[Solved] My assets won't stay loaded in my project

I’ve been using Unity 4.63 for about month without any problem. I was just recently prompted to upgrade my MacBook Air OS to High Sierra 10.13.1. So I saved my project I was working on and closed Unity.

When my OS upgrade was finished and my machine rebooted. I went back to work on my project and all my assets and their folders in Unity were gone. My object framework is still there in the hierarchy. I have tried to reimport the assets but they would disappear and give me this error:


Has anyone encountered this error or have any suggestions on how I can fix this problem?

I’ve tried to upgrade to Unity 4.69 and reinstall, but I still got the error. I have sent out a bug report and the tech told me to upgrade to Unity 5. But I’ve heard the code is slightly different.

If I load my half-finished Block breaker project in Unity 5 what new coding stuff do I need to know to continue this course?

Thank you

I had to upgrade to Unity 5.6.

Privacy & Terms