[SOLVED] Loop Cut Selection

Hi !
On the Video at minute 9.40, is showing the loop cut selection. I was never able to do it !
The turn-around was to go to transparent mode and on Vertex select, i selected all vertex points and then proceed with the loop cut position to 1m away.
Am i missing some preference settings ??

Thanks in advance.

Best regards,


Sorry…i found my error ! It is L ALT + L SHIFT and select with the left moue button. I was missing the L ALT.



This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms