[SOLVED] I don't have the Web Player platform option

I don’t have the Web Player platform option to build, how can I add it to Unity?
Thanks! :slight_smile:

1 Like

Hey there. I think they removed Web Player from the platform list and from Unity 5.4.0. People say that you can use WebGL instead of Web Player.

1 Like

I tried to build with WebGL, but it didn’t work. It doesn’t generate any files and gives me an error of filenotfoundexception for “build.asm.js”. On the left of my screen are the folder I built to, and the folder where that missing file should be.

Thanks for your help! :grin:

I have the same problem. Only WebGl option.

Edit: Nevermind. Found out video 37 :grin:

1 Like

I don’t know exactly why, but after a dozen tries I built it, maybe it’s about the folder’s name…

anyway, now I’m getting an error when I try to run it on my browsers… but I think it worth another topic on other lesson’s forum.

Thanks people!

Privacy & Terms