[Solved] Follow camera: White flickering borders

Hi all,
When i add my FollowCamera (Virtual Camera) I get some flickering white borders in Scene View as well as in game view.
I can get rid off these by disabling the Gizmos, but its pretty annoying while developing.
Anybody else have this issue?

I am using Unity 2020.2.3f1.

Hi Yggras,
As long as I can remember, flickering, occasional tearing and other anomolies are just part in parcel with running the game in the editor. Generally, the important question is how it looks when built.

You could check with Unity tech support, but I’m pretty sure they’re going to take the line that what really matters is how the game looks when it is built.

Hi Brian,
thanks for the fast reply.
Sure thing this is only in Editor, since this is only a Gizmo from the virtual Cinemachine camera.
In Build state those gizmos don’t get rendered, i just wanted to know, if there is a parameter, where i can tune to get rid of these white borders.

I found it!
In the Cinemachine Brain there is a checkbox with the name “Show Camera Frustum”. By Disabling this, it looks fine again.

Oh, good to know! Good job finding that!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.