ShooterAssetPack

Can’t seem to find the ShooterAssetPack. Am I missing it or will this be uploaded soon?

I tried to import manually from the master program on github but the map wouldnt load properly. When i checked on the marketplace it said that Modular Sci Fi Season 1 wasn’t compatible with unreal 4.25

It will most likely be updated to support 4.25.

I imagine from the creators side of things all they have to do is verify 4.25 doesn’t break anything and then update a file to say it supports 4.25 and then go through the marketplace update process.

Sorry @Shawn_Arthur! You should find the downloads against the lecture now. It’s a 3 parter because they are so large. Just extract into the same folder.

thanks guys!

Please mark a post as the answer to prevent this topic from getting bumped again and again, @Shawn_Arthur

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.