Shift s not working ... in Texture mode

This operator is removed…? wont pop up textures

1 Like

The message I got, was “Switch type to … operator removed, use menu”

I get …This operator is removed due to the change of node menus … A native implementation of the function is expected in the future .
NB …When I make a screenshot the messages dissapear

1 Like

OK … I See just Press add …Texture … :woozy_face:

1 Like

Don’t worry; as Pete said, you’re making good progress with all of this.

I think what happened here is that you used a shortcut in an area you didn’t intend to. Shortcuts in Blender are area sensitive; for example, in the UV Editing workspace where you are right now, you have a Viewport on the right, a Shader Editor on the top left, and an Image Editor on the bottom left. Blender calls these individual panels “areas.”

Moving your mouse over an area will change the context in which a given shortcut combo does things; Shift + S brings up the 3D cursor pie menu in the Viewport or Image Editor, but does something completely different (and disabled by default) in the Shader Editor, and this is what you experienced here. In short, if a shortcut doesn’t do what you expect, check what area your mouse is hovering over, because unlike a lot of other software, that actually matters here. Took me a while to get used to that =)


OK. Thanks !!! O guess Id better go back and finish the Dinosaur Texturing … I just noticed the Nodes Intro is there … Was getting a bit impatient and the next project looked interesting :no_mouth:

1 Like

I never used it anyway Just Add one you want, delete ones you do not.

1 Like

Privacy & Terms