ShareMyGame never stops processing

There seems to be a reference error with the spinning wheel if you inspect the site and view the console it keeps stating that the spinner is not defined.

Seems to be spitting out a 404 error.

I am also getting another error via console

TypeError: data.responseJSON is undefined

my game never seems to process, how long would a 13mb file take process? [UPDATE] Looks like once I get the above errors it actually stops processing the game. Anyone have an idea as to what I should do?



I can’t remember whether there was a size limit for the games on not on this site.

I would be happy to try uploading the file for you at this end just as a test if you would like to provide me with a link to download your zip file from.

100Mb limit so size isnt the issue.
Mine was about 20Mbs and uploaded fine, I wonder is the student is not zipping the folder up as my original without all the textures as only 7Mbs zipped up.

1 Like

Thanks for the upload size info Marc.

@Wadricks, are you zipping up your build folder prior to uploading?

Yip sure am, although i am using 7 zip instead of winrar/winzip. However that should not be a problem.

I should note by console i refer to inspecting sharemygame elements via chrome/mozilla etc just to stow any confusion.

May need to send through the file to be honest as i have tried everything i can think of to narrow down on this.

1 Like

I am happy to try it from this end if you would like to make the link available.

1 Like

Hi Team,

It seems 7z files cannot be used with the Sharemygame website, which is unfortunate as ZIp files use old compression formats. You need to make sure when you use 7z to choose zip instead of archive or add to 7z.

So all solved on my part,

1 Like

Thanks for the update @Wadricks, I’ll tag @sampattuzzi, so he is aware, maybe there is something he can do in due course to support alternative compression - or maybe a little update on the info.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Ah, that makes sense. Sorry the error wasn’t very intelligible.

Privacy & Terms