ShareMyGame.com play game error after upload


#1

ShareMyGame.com play game error

Faden · Lecture 31 · a minute ago

After Zipping my file with 7.zip and uploading it to ShareMyGame i got this error:

Not sure how to fix this.

This is how i zipped the folder(Maybe i did it wrong?):

Have since added an underscore where the space is on the name of file but not sure why it would matter as it uploaded to ShareMyGame without issues. Just doesn’t play.
A problem with 7.zip maybe?
Or maybe the folder layout?

[Edit]:
Just tried using zip through windows itself but it’s acting the same (looks the same) as 7zip.
Exact same result.
Before anyone asks, i don’t have Winzip and it costs money to get. Nor by the seems of things any other version other than 7zip


#2

Solved my own problems. Seems it was a browser and security issue.
My browser Brave has strong securities which was blocking access. Shutting down those shields dealt with the issue.


#3

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.