Selecting with Alt

When I hold down Alt to select an entire loop, row of faces, etc, nothing happens. I can select with Shift+Ctrl but not with Alt. It worked in Blender 2.78, which was the last version I had. Is this just a bug in the 2.8 beta or am I missing something?

Thats odd, I would load the factory settings as i use the default blender settings and for me its alt and left click.
Its sounds like somehow something go redefined, Maybe if you change it to right click some of the options change and wont match what was in previous versions.

If this does not work then you may need to unintall and then go to %APPDATA% (Type that in the address bar when looking at your pc not the net) and then browse to roaming (I think its that folder) and into blender foundation and delete the 2.8 folder

Let me know how you get on!

I downloaded the newest version of 2.8 and used the factory settings and that seemed to work. Thank you!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms