S2L27 Mid Section Challenge - House with Lamps


Holy smokes! The lighting and the reflective surfacing of those windows! Egad! x)

I know the lighting reflection from the glass surface is kinda odd but don’t have any idea how to solve that.

It’s the Size of the lamp.
You can decrease it.
I think it’s a bug.

This is Cycles, right?

You can “hide” the lamps from the Reflection/Glossy rays if you want to.

Go under the Object Properties panel and there is a Cycles Settings there.
Under Ray Visibility you have the checkboxes, so you can hide stuff from determined Rays. In this case uncheck Glossy/Reflection would do the trick.


Thanks a lot! I turned off the glossy checkbox of the lamps and weird circle lights were gone.

1 Like

Privacy & Terms