Rendered Lamp

I tried to make the backdrop velvet-ty!


Hey, theres a free tutorial on how to do realistic lightbulbs on blenderguru’s channel. that would add the perfect touch to this render. also, i love the materials. are you able to take a screenshot of the nodes you used?

Thanks in advance

  • Ignacio Jara

I’ve attached a .Blend file with the current materials:

Materials.blend (530.9 KB)

Thanks for the tutorial suggestion! I’ll try blenderguru out later today.

Hi, So I made the light bulb in the tutorial, but there’s an odd problem when I append it in the Lamp scene.

The Tungsten Filament (the little spiral in the bulb) has the Emission material set, but it seems to be overshadowed by the plane lighting the whole scene if the Plane’s Emission has a strength of .100 or greater…

This is what it looks like without the plane:

This is with the plane turned on:

This is with the plane set at 0.100 strength:

This is if I set the Filament’s Emission to 1 million:

And this is if I set the Bulb’s Glass Roughness to 0:

Any ideas on what’s going on here?

It seems like if the Plane is visible anywhere in the scene, the light bulb won’t show up, period. I tried hiding the plane under the scene, but the bulb is still overpowered…

I got it to work! I had to disable the Multiple Importance option in the plane’s material settings:

Privacy & Terms