Ragged shadows

8_gg_cbc
complete-blender
#1

Hi everyone,
I have placed the lights as its done in the lecture but they caused ragged shadows on sides of object. Especially the ones on the slat which is placed horizontally on the roof is confusing. Can you give me an idea about my unexpected shadows and how to get rid of them?
Thank you :slight_smile: [Up


1 Like
#2

Because you are using Eevee. It’s a fast rendering engine, but to be fast it’s inaccurate on a lot of things like shadows. There are some option in Eevee you can switch on to improve this.
Or switch over to Cycles.

1 Like
#3

But tutor is also using eeve in lesson and not having these shadows. Anyway maybe its in the options of eeve. Thanks.

#4

Its likely that you have not checked the options under the eevee menu on the heirarchy.

let us know if the issue persists after rewatching the video :slight_smile:

automatically bumped #5
#6

With Eevee definitely check out Properties -> Render tab -> Bloom and shadows… am thinking the soft shadows checkbox will help with that. I played around with a lot of the settings a while back and there are a lot of different effects available.

closed #7

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.