Projectiles don't display in play mode

I know that the projectiles are being spawned in my project because they show up in the world outliner, but they aren’t visible. In fact, if I place projectiles in the scene, they disappear when I press “play” (although they remain in the world outliner).

Maybe you have the Visible property unchecked in the details panel for the mesh?

actually no because then It wouldnt be visible in the world outliner either hmm… If they are spawning in the world then it probably has to do with some sort of property perhaps in the projectile movement settings but Im not that experienced and dont have eyes on your project

I realized that I just forgot to add a sphere component to the projectile. Works fine now!

Privacy & Terms