Project not opening when downloading project from github

I started the project in unreal 14, but am trying to downgrade to a version that supports the animation starter pack (4.13.2) I have created a new project folder and downloaded the project up to this point from ben’s github (via the website as a zip if this is relevant) but when i try to open the downloaded project the engine complains about not being able to find some files and that the map file apears to be an asset

I now have no idea what is should do to fix this, or what has gone wrong. What should i do? Or am i going to have to restart the section?

I’m running windows 10 64 bit on rather old hardware

Ok i’ve now tried downloading via source tree, which seems to do something special for git lfs files which seems to have worked. It seems zip download do not work with git lfs.

To be a bit more descriptive a simple clone/pull does not seem to download the lfs files, source tree prompts about this after the clone and then downloads the files separately. I tried running without these files and can confirm that this was the source of my earlier errors.

Just to confirm this was your issue but in future it might be an idea to use the search function as this was discussed in length with Sam as i had the issue as well and we had to diagnose it.
Glad that you got the problem solved and reached the same conclusion as us.

Edit :- if you still have the CDO error its in the code that you need to revert it back to the Player folder not included the static as the refactoring in the editor has reverted back to not being in a static folder.

Privacy & Terms