Problems with materials in B 2.8 - it is getting better :-)


#1

Hello folks,

I have given Blender 2.8 a go and try to work with it, even when I find it difficult with the new workflow.

Modeling isn´t the main problem.

I am modeling a part of a bureau chair. I have used a lot of proportional editing, subsurf modifier etc. The topology seems to be neat and clear and there are no doubles. But why does the material looks so bad in the rendering?!?

grafik

grafik

grafik

It would be great if someone can give me a hint, what I can do to improve the look of the material.


#2

Hi Jada,

This is likely because you are in eevee and all the bells and whistles are turned off.
Under the render tab the first on is to go to is shadows and tick the smooth shadows box that is the main culprit of those jagged shadows on the back of the chair.

The others just play with turning them on and off as they work well on the defaults.

Let me know if this helps


#3

Hi irrestiblejelly,

Thanks for your help and your great hint! It helped a lot. The unticked soft shadow button was really the culprit.

grafik

With increasing the light treshold everything looks more realistic.

grafik

with more light in the scene


///////////

This problem was solved, but the next arrives. There is a sort of fireflies and I don´t understand what is causing them.

grafik

grafik

//////////////////

Next Try, the light isn´t anymore inside the house. Instead it is a lantern effect.


closed #4

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.