Problem with To Sphere

Hello everyone! I’m having trouble with doing the other two holes on the bowling ball. When I use To Sphere , I’m getting this result, the weird thing is that, following the lesson in doing the first hole, everything went well. Hope you guys can help me :slight_smile:

Just looks like its scaled up. Try just scaling it down to size.

I already tried scaling down vut the mesh around becomes a mess

Hmmm - sometimes the best thing is to start again from the beginning - not the whole ball, just that one hole. Compare the ones that worked with what you’re doing this time and make sure you didn’t miss a step. Sometimes it can be a program glitch that can disappear if you close and reopen the program. That happens a lot.

Thanks a lot for your advice, I’ll try from the beginning :smiley:

I managed to solve my problem, I’m posting the solution in case someone has the same issue.

I only had proportional editing enabled, it is the little blue dot I underlined in red in this image, just click on it and set it to disabled (it becomes a grey dot) and you should be fine. :smiley:


Privacy & Terms