Please help i cant understand whats going on

iv bin trying to figure this out for over 2 days now everything is on my main drive but i keep getting error and cant get it to work ive tried deleting it and redownloading it fresh files no hello projects just all new im new and dont really know what im doing i just need to get it going so if you can help out thats great this is the code i get > Executing task in folder raylib-vscode-template-main: C:/raylib/w64devkit/bin/mingw32-make.exe RAYLIB_PATH=C:/raylib/raylib PROJECT_NAME=axe game OBJS=*.cpp BUILD_MODE=DEBUG <

mingw32-make axe game
make[1]: Entering directory ‘C:/Users/tracy/Desktop/raylib-vscode-template-main’
g++ -o axe game .cpp -Wall -std=c++14 -D_DEFAULT_SOURCE -Wno-missing-braces -g -O0 C:/raylib/raylib/src/raylib.rc.data -I. -IC:/raylib/raylib/src -IC:/raylib/raylib/src/external -L. -LC:/raylib/raylib/src -LC:/raylib/raylib/src -lraylib -lopengl32 -lgdi32 -lwinmm -DPLATFORM_DESKTOP
C:/raylib/w64devkit/bin/ld.exe: cannot find game: No such file or directory
collect2.exe: error: ld returned 1 exit status
make[1]: *** [Makefile:392: axe] Error 1
make[1]: Leaving directory ‘C:/Users/tracy/Desktop/raylib-vscode-template-main’
make: *** [Makefile:388: all] Error 2
The terminal process "C:\raylib\w64devkit\bin\mingw32-make.exe ‘RAYLIB_PATH=C:/raylib/raylib’, ‘PROJECT_NAME=axe game’, 'OBJS=
.cpp’, ‘BUILD_MODE=DEBUG’" terminated with exit code: 2.

Terminal will be reused by tasks, press any key to close it.
i dont know if the pics are clear also deleted the project file and redownloded it thats why its comeing up as the full name of the file even tried to make a copy like he did in the video even when i was doing the name one it was still giving me a erorr code