Player is very slow

I’m Having a problem with player controller. So when i started the game in viewport player was very slow. the gravity, the jump, even the hand animation were slow. but everything else (eg. tourch animation) is at normal speed. i dont think its problem with fps, because i have more than 90 fps stable . by the way, this problem happens with third person template too.

Is this by any chance before you move have control of the player within Unreal? It’s likely Unreal is losing focus and when Unreal is in the background it uses significantly less resources (you can change this in your editor preferences)

That make sense, but what setting do i need to change in Editor Preferences?

This one

Thanks it helped, it actually added some fps

Edit: Actualy problem was with the fps limit when the limit is really high (eg. 500) the character is supr slow but when you put 60 or 100 it works nicely

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms