Pawn Chess Piece {Question}

I extruded the top face of the base and added edge loops to form my pawn. I couldn’t tell if the top had a mushroom cloud type form, but i wanted mine to have one so I modeled mine to have it. I added a UV sphere for the top ball, making sure it had 32 edges running from top to bottom, and deleted the bottom faces. I inset the top face to match the exact size of the hole in the sphere using snap to vertex and deleted the face in the center, then with everything selected removed doubles.

I am running into a issue when zooming i seem to be no longer going inside my mesh, which is making it difficult to select hidden faces. Any idea how to fix this, so that i can go inside my mesh?

Did you tried to zoom with SHIFT + F? Is the best to zoom things.

Well now its working… i don’t know what happened but thank you. It was like clipping was turned off but the options showed that it was on.

You can set the clipping distance in the properties tab on the right hand side.

Privacy & Terms