@ben Just wanted to point out that “state_cell” is a bad naming habit as C# is following PascalCasing for methods/classes and camelCase for vars (why oh why, why not camelCasing everywhere, sad java dev here…) and for the sake of code beginners good habit that should be “StateCell ()”

1 Like

Thank you for this, I agree. I’m afraid not everything in the course is perfect, and as much as I like editing the course (I’ve made over 3000 edits) code changes are really hard to make without a re-record. I’ve taken note for future C# content, as it is important that we’re consistent especially for beginners.

What I could do is include this in a “code improvements” video at the end of the section, but my feeling is this may confuse complete beginners so I’ll leave it for now.

Thanks again

You’re welcome! No problem, just saying, as you guys always told us to point out details :slight_smile: :wink:

1 Like

Privacy & Terms