Part of my model stoped showing in normal 3D view

I was working on adding a texture and had open the 3D rendered view and the node editor, for the first texture it worked great but after adding the second texture, parts of my model stoped showing up if I did not have the 3D view in rendered mode.

I have tried to restart blender but it did not work.
I have tried changing the clipping range but nothing.
I have not changed any settings in the user preferences that I know off.
I have also tried to remove the texture but still nothing changes.

Here is a screenshot of what is happening, it is just this project and no other.

You could try to move your objects at the center of the grid, or reduce their size, and see if the problem still persists.
It may be a bug or a glitch caused by the the size or position of your project. Otherwise I have no clue.

Is it maybe to do with Cycles Render vs Blender Render? If you set a material in one and change to the other it tends to get a bit funny, sometimes.

Also, it might be hidden, maybe? Press ALT H to unhide everything.

Okay so I have found what exactly the problem is but I have no idea why it is happening,

I have a dark grey area on my screen coming from a point in space and only things in that area gets rendered
I must have pressed some button or something by accident maybe? The dark gray area is not comming from my where my camera is so it has nothing to do with that I think.

You can see on the images below if I move the model lower everything shows.

But if I move it outside things stop rendering

Figured out what the problem was, if you press alt + B and draw a square on the screen only that part gets rendered, so I must have pressed the wrong button sometime.


Privacy & Terms