First of all, congratulations for your video. It’s very easy to follow!
I’m watching Lecture 92 and I’m at a point where you suggest we use this:
if (!PhysicsHandle) { return; }
I just wanted to say that in my opinion it’s not a very good practice. Putting return statements in the middle of a function kind of messes with control flow, and makes functions difficult to understand and/or debug.
Personally, I believe that organizing the code better, with carefully placed control flow statements (if-else) is a better way to go.
Thoughts?