Oculus Rift starts on the floor

vr2_s01_basic_controller_movement

#1

When I create the VRCharacter class and set it as the default player class and hit play, my camera is on the floor and not set to my head height.

In the video tutorial this seems to not be the case and the camera is set to the HMD’s real height.

I assume this is a small difference between using the Vive in the videos and using a Oculus Rift? If so, is there a simple setting I’m missing to get the Oculus to the correct height?


#2

When I posted that I was using Unreal 4.19 so I thought I’d update and try again.
With the latest version (4.20.3) I get the camera where I would expect it to be, which is the same place as the videos.