No Shadows on my objects / scenes

I got to the section where we learn about light, and I realized my objects have no shadows (I noticed this from the beginning and kind of ignored until this point). How do I get my objects / scene to show shadows?

for anyone having the same issue, I solved this by going into
Edit > Project Settings > Quality
then in the “Shadows” section turn Shadow Distance to about 100. Shadows should turn up

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms