No line wrap in script editor?

This seems odd to me, but I can’t find a setting for enabling line wrap in the script editor, and I can’t find anything about it from Googling either.

Am I missing something, or is this not a thing in Godot?

1 Like

Hope this helps!



Sadly no, I had found a few posts that said it was there, but it’s not there for me :confused:


Go to Editor at top left. In the big search box type word wrap, it will show

Hi Guys,

Just to confirm word wrap has been removed in godot 3.0.6
I dont know why and i dont know if its coming back i just went to check it myself and word wrap is no longer in the editor settings.

You may need to jump back a version if the course relies on it, It may be temporary as it might be linked with it breaking vbox containers (different wrap but i havent looked under the hood)

That’s good to know. I’m using 3.1 alpha and it’s back in. Kind of strange.


thanks for letting us know that is back in the alpha version at least we know its coming back now which is more than we knew before :slight_smile:

1 Like

Privacy & Terms