Need help before i can move further

Why is the face ever so off axis? For instance the top face of my default startup file cube is -0, 0, 1.

I have no idea how I got my 3d tool rotated in the other picture.

-cube select at 0, 0, 0
-press s then
-scale x to 20 units
-repeat for y axis

after this if i select the top face my coordinates are 0.0, -0.000002, 1

right click and copy video url to see fullscreen

In short, I want to know why the top face doesn’t stay at 0,0,1

Seems like it could be a preferences setting.
I would load hte factory defaults and if not reinstall blender ig that does not solved the issue.

Also have you tried running blender 2.8 as we are remastering the course and have covered this section in the new version already.

I understand if there is a reason for following in 2.79 though

1 Like

loading the factory defaults fixed it, thank you.

1 Like

Glad you are all sorted

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.