Naming convention question for AIController Blueprint - is BP_AIC_NPC correct?

I’m a bit unsure how to name the AIController Blueprint:

AIC_ should be the Prefix.

And it’s a Blueprint, so I want to pref it with BP_ to not confuse it later with my C++ AIController.

So now I use BP_AIC_NPC, but this uses in fact two prefixes…


I’d just use either AIC_NPC or BP_AIController_NPC

BP_AIC_NPC and variations of seems too l33t for me.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms