My board texture


Too much yellow light … it makes the colours blend/flat.
try to experiment more

What about this one? also increased bishop cut size

1 Like

blueish, as in cheap LED light … the bishop is a good improvement.

There is a light node called ‘blackbody’ where you can select the sun light temperature.
Which gives a more natural light.

But I know, lighting is difficult. A tiny bit of colour does flood the scene. That’s why 3 point lighting is explained. It also helps to move a point light far away and increase the wattage. Or using a area light.
Don’t give up!

I found the blackbody node, but i have no idea how to apply that to a light. I dont see options to add nodes to the light. I added some background stuff and tryed some differend lighting this time


Yes, you are right, the old way isn’t there anymore. strange … I’ll investigate because I used it a lot.
before you could select the sun lamp, open the node editor adding nodes (blackbody) to the light.
But the new Blender also supports a new type of light emission. Forgot how they call this. But it’s possible to define some sort of light beams. Never done that.

Your table setting is a big improvement. Give more depth and meaning to the scene. The lighting (yellow) isn’t a problem anymore. I do think the gameboard frame is too massive (draw to much attention).

have fun

1 Like

Okay, it’s not available in Eevee. In Cycles you can activate the lamp node functionality to add blackbody to a sun lamp.

If you have the time, can you give your vote for the Blender week 40 collab on Architecture, Thanks.

Vote here >>

Privacy & Terms