My Board Surround + Note about selections

Here is my submission - nothing notable.

One way to avoid the problem of selecting the wrong object when 2 or more occupy the same space (discussed 6:26 to 7:42) is to turn off the selection

of the object you don’t want. This can be done by clicking the arrow of the plane (in this case, the Chess Board) we don’t want in the outliner panel. This operation tells Blender not to select the Chess Board when we right click the region of the board and the surround.

Privacy & Terms