Must have missed a step. Lct. 54

Following the step by step… I still don’t have the .vc.db showing up in the repos file. However the .git is there open up the 03_BuildingEscape the file that gets compiled via VS is not there.
.sln is there but nothing ells. I have watched the videos from the start got rid of source tree re downloaded ST,

  1. Followed all steps
  2. DL source tree
  3. Created file repos (03_Buildingescape)
  4. build the VS code?!
  5. the .git works
  6. no file showing vc.db.

Found a file Intermediate/ProjectFile with
(next tree that follow same .vcxproj .filters .user)

Looking into all files that were made no file found with or vc.db

Only thing I can think of it is because I am using VS 2017 and Unreal 4.15.1 it no longer makes that file? I have used the search tool via windows with no luck.
Everything ells works according to the plan.

It was generated file by Visual Studio, you shouldn’t care if it’s there or not. Part of the point of this lecture is to ignore generated files. If VS 2017 doesn’t generate it anymore then all the merrier.

found out what has happened… I had to do a full reboot to this lap top. when I reinstalled the programs, when I downloaded the Visual studio from the epic launcher, it gave me 2017… some how I managed to download the visual studio 2015 as well… after the downloading updates for the laptop, all is well. Also setting the administrators to full worked too.

as it is now everything is working no more errors driving me bonkers so Yay me!

Thank you DanM

My answer comes way late, but because of the amount of views, I think this might be helpful.

How I resolved a similar problem:
In SourceTree goto Tools>Options and select the Git tab…
from the options select “Use Embedded Git” and “Update Embedded Git”.
After updating git, everything worked as expected.

Privacy & Terms