Mid Level Details - Head

Hello, I am enjoying your content! I did, however, run into a snag while adding eyes to the orc model. The eyes went in just fine, but after I transitioned back to sculpting mode, I only saw the orc’s body, and the eyes were missing. What if anything, did I miss?

1 Like

Can be many things leading to this issue:

  • You’re hiding the object with this view - check outliner
  • Maybe the eyes are inside the body (use x-ray view)
  • You’ve went into onlycurrent object view (numpad ‘/’ key.

General Q&A note

Help us all to help you.
Please give full screenshots with any questions. With the relevant panels open.
This can be done by Blender itself, via the ‘Window’ menu bar top left-hand side.
On that menu dropdown is ‘save screenshot’.


Also, I moved your question to the ASK- section, for course-related questions.
Talk is used for talking Blender in general.

have fun and let us know if you resolved the problem.


Hello, thank you for the reply and the help! Yes, the last option was the problem; I hit / and now the eyes show up in sculpting! One little button. lol :slight_smile:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms