Meta file is missing (over 999!) and the editor is barley working

just like that the editor failed on me and started to work real slow and every time i open a a project(any project) it gives 999+ error codes and 999+ warnings. read only asset (path) meta file is missing. i tried reinstalling(after a clean uninstall) and tried to roll back versions. also tried deleting the packages folder and let it re import it, also tried to reimport all assets…

Hi Martin,

Did you install Unity on your harddrive? Did you create a project and saved it on your harddrive? It is important that neither of them is saved on the Desktop, on an external harddrive, on a USB stick or somewhere on the internet.

Do you have a firewall or an antivirus program that could be blocking Unity?

If nothing helps, try to reinstall Unity.

1 Like

Unity is installed on drive E:, projects are created on drive D:, none of the projects are saved on the desktop on an external harddrive, on a usb stick or on the internet.

i have an antivirus programm but i allowed the acces to unity.

thank you for your help! I solved this problem by creating a project on the same drive where unity is installed.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms