In my project folder BullCowGame where “main.cpp” is supposed to be it only says “++Main” There is no “.cpp” after the word main.
Is this from an update? Is this the new look? Does it matter?

Context? In Windows Explorer? Do you have “hide extensions for known file types” enabled?

Yes windows
That was it! :slight_smile:
It had the ++main
but now it looks like ++main.cpp


Privacy & Terms