Main Camera not showing anything

For others who may have run into this issue, as I couldn’t find the solution in the previous thread about it. If you view the Main Camera in the inspector and scroll down to Output, change the MSAA to ‘Off’ from its default setting and it should now show the screen. Hope this helps!

Edit: May have spoken too soon… Clicking MSAA to ‘Off’ did show the scene in the Game tab, however the scene still is not showing up in the ‘Main Camera’ viewer for some reason… more research to do.

1 Like

After disabling Depth Priming Mode in the URP High Fidelity Renderer Settings, it worked for me :slight_smile:

Privacy & Terms