LiveCodingConsole Unreadable

When I run the Live Coding button in Unreal Engine Editor ( using version 5.1 ) the dialogue box comes up in this unreadable way. Does anyone have a fix for this?

Does changing the font size for the output log in your editor preferences help at all?

No, this doesn’t solve anything unfortunately.

Worth noting that the program that pops up is the LiveCodingConsole and I have tried various troubleshooting tips from Epic’s website that haven’t proven to be useful. :pensive: :persevere:

I was able to contact Unreal Engine Support through the Report a Bug page on their support page.

I’ve never had this issue nor have I found anything in my attempts so contacting Epic - which you’ve done - is my only suggestion, unfortunately.

1 Like

If and when I get a response and solution I will post it here so if anyone else ever encounters this issue, they will know what to do. :slight_smile:

I don’t think it shows Live Coding output but you should be able to view other output externally via the logs that are in the Saved folder.

After talking with Unreal Engine Support, I was told that forcing the Live Coding Console, and Crash Reporter to use my GPU instead of the integrated graphics should resolve the issue. This did work. I made this change for the Live Coding Console and Crash Reporter in the Graphics settings on Windows 11 to High Performance, and changing the 3D settings in NVIDIA Control Panel to High-Performance NVIDIA processor.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.