Listamato - Frustrating Bishop

I have definitely been fighting with this bishop’s “hat” for at leas 1.5-2 hours (my last saves are literally an 1.5-2 hours ago, granted a portion of that time was spent creating a shape that didn’t work). I’ve tried a bunch of different cuts, and most of them won’t work. I’ve done lots of test trials to see what works and what doesn’t, but it often doesn’t. When it does, it a lot of times left me with bad normal that I couldn’t fix. I can’t figure what I’m doing wrong. I’ve eventually come to the decision that if I can get a decent positioned cut, I would manually do the rest.
I’m working in Blender 2.79 if that matters.
I got a cut I can work with, but it won’t separate.

So I’ll do it myself.

And Rebuild it.

And make it work.

It seems like you are adding edges to the bishop hat, and then manually deleting faces and rebuilding everything. That seems like a lot of work. Is there a reason you wouldn’t just apply a boolean modifier and cut everything straight out using a second mesh (some sort of cube)? This should take approx. 5 minutes. It’s been a while since I did this section, but isn’t that how it is taught in the course?

That’s what the first screenshot is a result of.

It would leave the cut, but it never would actually remove the difference. So after so much trying, I opted to do it manually because I had already spent way to much time on it.

Are you sure you chose the right option for the boolean modifier? There are three options:

  • Difference
  • Union
  • Intersect

The results are vastly different depending on what option you choose:

What you want to do is select the bishop model, then select the boolean - difference operation and use the intersecting mesh for that operation. It should cut a clean slice out of the bishop hat.

100% positive. That’s how I got the cut in the first screenshot.
I did boolean modifications for literally 1.5 hours+ (not an exaggeration). I did tests of different dimensions as well as of the dimensions I wanted. For the sake of running experiments, I also tried the other options (union and intercept) which both worked correctly. But with boolean, certain angles, and certain depths just won’t follow through correctly. From the experiments I ran, the way Michael did it in the video shouldn’t have worked. I think boolean is just one of those functions that are very finicky and particular.
The important part is I understand the concept, have successfully and unsuccessfully applied it, and know how to work around it in the case of it not working as intended.

I think boolean is just one of those functions that are very finicky and particular.

It’s a bit tricky to get how it works, I had difficulties with it to, but once you get it, it is real easy and reliable tool.
Here’s step-by-step tutorial cause I still think you don’t get it.

Move other object to position where you want make the cut. Select the object that you want to make a cut in.

Add Boolean Modifier to it.
(This is where it probably gone wrong) Select other object (sphere)
Change operation to difference, and click apply.
Move the other object away.

And here what you got in the end. Everything is filled with the mesh with nothing more left to do.

3D modelling is a very time consuming as it is. You have to take every opportunity to optimise your work, and it will still take a lot of time. Don’t try to make your way around it, the whole purpose of this course is to teach different techniques and tools, not just making certain things.

Here’s what I made to test out this tool when I mastered it:
Each hole probably has hundreds of polygons, you won’t make anything like it doing things by hand.

Seriously?? You guys. -sigh- Look.
I know how the tool works. I watched the tutorial. I did the walkthrough with Michael during the lecture. I’ve even researched more information online.
I literally did TRIALS for more than and an hour and thirty minutes.
If nothing else, I Under Stand The Tool.

I know it’s tricky. That was the point of this whole thread.

What I said was, I did trials with the bishop, and some cuts worked, and some didn’t. A piece in one position worked, while that same piece shifted, say, 30 degrees, didn’t. That’s not me saying I don’t know how to use the tool. That’s me saying, I definitely know how to use the tool. I told you I get it to work. There were just a lot of positions that didn’t work as smoothly on that particular geometry.

I appreciate you guys for trying to help, but you’re just repeating the steps to me. I know the steps. I see I didn’t make that part clear in the original post. I’ll take responsibility for that one.

But since apparently you guys need proof that I’m not for some reason lying to you that I understand how to use the tool.

I’ve come to the conclusion that there must be a glitch in my Blender so I’m uninstalling and reinstalling.
Now that I’ve moved to the next lecture, union isn’t working correctly either.

Privacy & Terms