Linked selection was different for me

At 8:30, for me its Ctrl-L for the linked selection. I also had to select a line before the Ctrl-L, else it selected nothing even when hovering.

Im on Windows 10 using blender 3.3.1

edit: Ah, can just use L if something is selected.

Really loving these blender tutorials by the way!


Hi, welcome.
Working efficiently with Blender means, working with hotkeys.
But its outcome depends on the state of Blender, and on which panel your mouse is positioned.


I have found that if I am not in face select the ‘L’ does not work properly and selects everything. After doing that a few times, I now know what to do when I see the unwanted behavior.

1 Like

I have this with the ‘y’ command pressing instead of the ‘g’.
Nothing seams to have changed.
But it disconnects the vertices from the other part of the mesh.
And then suddenly hours further in the process, you’re stuck.
But, problems can be solved with Blender knowledge and experience.

1 Like

I press the F instead of G. I end up with a bunch of extra topology that I can’t see as I am usually working on convex surfaces. I have to turn off all modifiers, select the faces I want to keep, hide them. I can then usually see most of the bad faces to delete. I follow up with a merge by distance to catch all the extra verticies.


Demiplumw, If you are in edit mode such as Edge mode. All you need to do is place your mouse over and edge then press L. You do not need to select anything first.

The same goes for the other edit modss, face mode: mouse over a face then press L and vertx mode: mouse over a vertex then press L.

I hope this helps


Welcome to the forum.
Thanks for helping out with advice, good to see especially in a first post.
Just note this was a thread from Dec 2022, rather old :slight_smile:

1 Like

Privacy & Terms