Key copy error

i am trying to copy the last frame from summary level and pasting it at frame one,
but the leg just moves up instead of planting on the grid line. (pls check gif attachd)

1 Like

You can see in your time line frame 0, frame 1 …
But also, frame -1 , -2 etc.
Meaning frame 0 isn’t really frame zero

The copy of 20 relies on input of frame 15?
But when copied to frame 0, there is no previous frame (15)

Maybe you can solve this riddle, to copy frame 15 to frame -5 …

Probably you didn’t copy all the data into track one

  • Did you hide parts (when hidden, not selected, not copied)
  • did you lock parts (locked key icon, somewhere, some how

for some reason it did not copy all keys under calf joint onwards after clicking on summary key. i opened all tabs to see individual location and rotation keys, copy pasted it and worked like a charm !! :grinning_face_with_smiling_eyes:
thanks a lot for a prompt reply.

(another problem) :roll_eyes:
also the 15 to -5 frame logic did make sense, but for some reason even though i can copy a frame to -5, the active timeline does not pass to the left side of zero, any reason that might happen ? i tried to put -5 in the start frame and also in the output frame range.

1 Like

It has something to do with the default curved mode of the data in the GRAPH editor.
The spline properties.
Best is to work from 1 to N. Instead of copying N to 1.
It is a learning process.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms