Issue with the inputs of a Function

Hi Everyone!

I’m doing the Warehouse Wreckage section from the curse and on the “Return Types”
video where we have to create a new input for our function, but it doesn’t show the same as on the video, I tried to delete the function a create a new one but still the same even for the outputs.

Can you help me? And Sorry for being annoying.

Sorry, I’m not use to post in foros.

What I meant was I can not chose any other type of inputs, the only options it shows to me are “Single and Array”

Just to clarify, when you click the drop-down to change variable type you don’t see any other options?

What version of UE5 are you using?

The only options its shows to me are: " Simple, Array, Set and Map" And I’m using 5.0.2

Can you try dragging that panel more to the left? Looks like it’s too collapsed and the drop-down you want is getting obscured. Click on the left edge and drag to the left.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.