Invalid Texture used for cursor - check importer settings

Hey there, I seem to be having this warning pop up everytime i play

Not sure where this warning is coming from as I have set the textures as “cursor” and followed that particular section as is on the video.

I may be missing something now as I am a few videos past that.

Either way if anyone has a solution that would be great. Any further info needed just give me a shout and I will provide as needed.

Thanks :slight_smile:

Hey @Jordan_Ashton,

Assuming you have the texture type set as a cursor, make sure you have Read / Write Enabled ticked under the Advanced properties.


See also;

2 Likes

Turn off the mip maps also, screenshot below for comparative purposes :slight_smile:

1 Like

Thanks Rob. Will report back tomorrow

No worries :slight_smile:

Huzzah it worked. Had an issue with setting the override size settings so
undid that and working fine :slight_smile: cheers @rob

1 Like

Cool, glad you’ve got it sorted :slight_smile:

I struggled with this one too. Just never managed to have quite the right combination of check boxes… What’s odd is, you’d think setting it for “Cursor” would do the trick straight away, it’s telling you in the odd error message that your settings are wrong for a cursor texture, but using the Cursor defautl sets the wrong settings.

It will depend what you want to use the texture for. If you don’t need to know what it’s over, the Read/Write setting becomes irrelevant in this contect.

Privacy & Terms