Inset not working for tongue

I am trying to make the tongue for the dinosaur at 9:20. I clicked the face at the top of the mouth, pressed I to inset, then B to turn boundary ON. It is still not connecting it to the side.

1 Like

Posting to follow as I’ve also had this issue and am unsure what triggers it working or not. I’ve de-selected my faces and just re-selected to try again and it has worked sometimes, so I’d like to know if anyone else has more details on its function.

1 Like

Here are a couple of things to check for.

  • Internal faces (just click the edit mode or view port visibility button at the top of the mirror modifier. Then delete any faces that have a value of 0 on the x-axis)
  • Overlapping geometry (select all in edit mode, then click “m” and merge by distance.)

If it isn’t one of those two things, I really don’t know what could be causing it. It may be just a bug.


Check normals direction.

Then check that you do not have any internal faces, some students have a face all along the mirror line.

Examples and explanation.
This is probably what you have. Boundary not working.

This is why. There is no boundary! I muted the display of the mirrored half in the mirror mod panel.

This is what is expected. A boundary, no continuing geometry, but an edge.
This is what works. You do not want that internal face anyway.

If you had no mirror mod you would not have an edge to use boundary on.

So I applied the mirror on it and here it is all one mesh. Same result as working with the mirror mod and the use of boundary. (so long as there is not that inner face removing the edge!)
Now I CAN select all the area and inset it. Note boundary not used in panel.


Nice explanation!

1 Like

Deleting the internal faces worked. Thank you for the response, examples and explanations. They did help in understanding the situation.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms