If the scale does not work in Blender 2.93.5

If the scale option doesn’t work (after selected the object and pressed S on the keyboard, moving the cursor will not show scale effects) go to the Option menu, in upper right hand of the Blender window, and de-select the “Locations” option. Now you should be able to see the sale of the object in realtime


Welcome to this site.

Just tried it in blender 3. It works with or without ‘locations’ selected in that. Perhaps it was a minor bug they ironed out? May even be specific to one build of Blender.

Well done finding a way to deal with it.
Show us your progress when you can!


Thank you for checking in Blender 3.

From a brief research on internet, it seems that from build 2.9 (and at least till the 2.93.5, i.e. my actual version) this bug can occur.


Thanks very much, I was having the same issue and this fixed it for me


This is my not-totally-final result (i have to hide the background image).

Amazing course!


Made a fine version. Just sort out the background and it will be great.

1 Like

Completely worked for me in v 3.6. Thanks!

Privacy & Terms