I Pressed Apply Base But it didnt work for the front of the loincloth

It worked for the back loincloth but not for the front one. I pressed apply base and it didnt work correctly. If you have any tips please let me. know if it turns out It did look like it worked but its just in my head also please let me know that.

When I apply the base it doesnt match

1 Like

I just checked the previous save before I sculpted the loin cloth and the edges were in different positions so the apply base actually seemed to work its just that its not to noticeable since the loincloth is lowpoly since I didnt apply the multi res yet. Kinda complicated but Im pretty much ready to move on to retopo

As far as I can see, the details in the cloth are excellent. I do remember Grant saying that you can update the position of the base mesh somewhere in the multires modifier before applying. I apologize for the delayed response, I’ve been away. Excellent work so far. :+1:


I did press the apply base thats the thing your talking about. I didn’t see much of a difference in the topology when I clicked it but I did with the back one. So I checked the save file before this one and realized that the topology has slightly changed just not that much because its lower poly I guess. Anyways I think the model should be ok to move on. If it doesn’t work I still got save files.

I will not likely change much as it probably started pretty close to the main shape. It is generally a fine tuning, not radical alteration.

1 Like

So your saying its fine?

Yes if you clicked it, it will have moved all that it felt it needed to.

1 Like

Awesome thats great! Thank you

Privacy & Terms