I have a problem compiling my game and with textmesh pro

this is the problem of textmesh pro

and this is the problem it gives me in the game build


Try to find the problem in your text. According to the warning message. an underscore was used in the string but the font does not contain that glyph.

for the text problem textmesh pro? if and for that I change it directly because it gives me an error even if I don’t put any text

Yes, I’m referring to the problem with the text. How and what did you change? I’m referring to the underscore only, not to everything you did in your game.

Regarding the error messages, here are a few suggestions:

  1. Save your build on your harddrive but not inside your project folder, on your Desktop or in a cloud.
  2. Use English characters (A-Z, a-z, 0-9) only for your file and folder names.
  3. Remove all scenes from the Build Settings list and readd them.
  4. Make sure that neither your firewall nor your antivirus program block Unity.
  5. Run Unity with administrator rights.
  6. Update Unity to a newer stable version.

Did any of these help?

You now work thank you very much. I don’t know which of these things made it work but the important thing is that it works now hahaha

Awesome! I’m glad you solved the problem. :slight_smile:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms