I can not find initial velocity in Gadot 4.2.2

After turning gravity off I can not seem to get my particles to go left, Ive messed with all the other velocity settings that I never see even exist in the course video and can not seem to find the velocity tab he is using “Initial Velocity” It seems Gadot has been updated since the course was made and I can not figure out where it it so save my life.

Yes, shortly after Kaan made this course, particle systems received a huge update.

See this topic attached to the same lecture:

Yes, I saw that thread, It talks about gravity and where it was placed which I had no issue finding, but velocity has over 12 different tabs now and Kaan only has 1 on his screen, I’ve opened every single tab and even fiddled with some of the different velocity settings thinking maybe it was changed to a new name and I can not find it or get my particles to act like his no matter what I seem to do. I see that in the thread that somebody said it’s in the “spawn” tab but that’s not the case. There are multiple types of velocities to click on now. Edit- So for some weird reason I had to change my particles on the Y axis and not the X like Kaan does? Now I’m stuck trying to figure out why my Axis’ are working completely opposite of Kaan, everything has been fine up to this point.

Hm, I though the other post might have covered all the changes. No problem, here’s a list of all the modified properties and exact values for the thruster particles ProcessMaterial in my project (just in case anybody else comes along looking for something different):

  • Lifetime Randomness: 0.2
  • Disable Z: true
  • Spawn–>Position–>Emission Shape: Box
  • Spawn–>Velocity–>Direction: (0, -1, 0)
  • Spawn–>Velocity–>Initial Velocity Min: 200
  • Spawn–>Velocity–>Initial Velocity Max: 400
  • Accelerations–>Gravity–>Gravity: (0, 0, 0)
  • Display–>Scale–>Scale Min: 3
  • Display–>Scale–>Scale Max: 7
  • Display–>Color Curves–>Color: [orange]
  • Display–>Color Curves–>Color Ramp [gradient white-to-black]
  • Display–>Hue Variation–>Hue Variation Min: -0.05
  • Display–>Hue Variation–>Hue Variation Max: 0.1

(This list doesn’t include Amount or transforms because those are on the Particles node itself).

No stress, I had a lot of difficulty with the setting soup of particle systems too. I think I’m up to about 5 pages of notes on just particle systems now XD

Hopefully this will help you work out what’s going on in your own system. If you still run into problems, just post some screenshots of your settings and we’ll get it sorted one way or another =)


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms