How to hide faces behind object for retopology

I’m trying to make manual retopology, but I’m having some difficulties when I reach “the other side” of the object, because I can see through it and it becomes such a mess.

I set in front in viewport display because I can work more easily with the shrinkwrap modifier and face snapping, but this causes me this issue and I was wondering if there was an option for handling this. I have backface culling enabled but doesn’t seem to help much.

Does anyone encountered the same problem?

1 Like

Did you check face normals, pointing inside out?

1 Like

In front in viewport display is probably your problem I have never heard of anyone using that, in this situation, or any other much, bar armatures.

1 Like

Yes, face normals are right. The “issue” here is that, having the option in front checked shows the entire object in front of the viewport. I’d like to have a way to hide the parts behind the main object (which is the Orc), but keep showing in front the faces that are visible from the viewport.

I found similar issues online:

1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms