How to export Space Invader game in 9:16?

Hi All,

Im trying to upload my space invader game to WebGL so I can send it over to my friends to test, but when I do, it looks like the below screenshot


The area that should be “offscreen” is visible so the enemies arent going off screen. What settings to I need to change so it displays correctly when exported?


Go to File > Build Settings > Player Settings and set the correct resolution in the WebGL tab. Also select the empty template, not the one with the fullscreen button.

1 Like

Thank you :slight_smile:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms