How do I change Inspector Word size?

I notice that my inspector has very small words and even if I change the inspector window size the words still come up small. Is there a way to make them larger?

In your Unity window go to Edit>Preferences then select UI scaling near the bottom of the list.
Uncheck “use desktop settings” then select the scaling you want. Restart Unity.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms